Forum Discussion

justlooking's avatar
New Contributor
11 years ago

Does anyone else suffer frequent usability issues with the hosted app?

over the past 3 years we've suffered significant performance issues, to the point where we're often ready to pull the plug and communicating directly with various senior management resources.

we also suffer somewhat frequent issues with session timeouts, support center functionality, ability to attach files and quite strangely even the simple ability to log in and use the product.

wondering if we are the only customer experiencing these issues - or perhaps the only customer?!

3 Replies

  • TanyaYatskovska's avatar
    SmartBear Alumni (Retired)
    Hi Fletch,

    What SmartBear product are you using? I'll move your question to the appropriate product-specific forum.

  • mminnder's avatar
    Occasional Contributor
    The IDE seems to have a few issues, but I've found them mostly in the way that things are defaulted, and the fact that the intellisense is pretty weak compared to IDE's I've worked with in the past(FDT, Visual Studio).

    I find I'm also struggling around not knowing what's going on with objects a lot of the time. There's the watch list, but you're lucky if that works. Sometimes just reading what's in an associative array can be a nightmare. Sometimes accessing what's in a return results in siezing up, and a total IDE shutdown with loss of work.

    Plus, not being able to write code while the IDE is running is a serious setback, I run the program, see what's in the object, copy what I need into a notepad document, kill the program, copy-paste, and hope it works a lot of the time.

    Not hating, just saying that these things are standard in a lot of IDE's these days, it's a shame they aren't in this one.
  • mminnder's avatar
    Occasional Contributor
    Also, writing to a text doc, and hitting a breakpoint midway through results in the doc being open in limbo and never getting closed, the IDE returns a "permission denied" any time you try to run the script afterward, and you can't do a damn thing about it until you restart the IDE, today I learned that you just can't win some.